EU customers may experience authentication issues to federated services
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 15:02 UTC
Identified
We are currently tracking against an issue in West Europe Azure as per Microsoft Azure status on https://azure.status.microsoft/en-us/status/

We believe this to be affecting our service too and working on steps to compensate for this. Further updates will be provided in due course.
Posted Mar 06, 2023 - 13:59 UTC
Investigating
EU customers may experience problems authenticating via the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000
Posted Mar 06, 2023 - 12:16 UTC
This incident affected: Password Service (Self Service Resets, Active Directory Resets) and Authentication Service (Single Sign On, Smartlinks, Office 365).