A Subset of EU users may experience problems authenticating to the IAM Cloud platform.
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 24, 2018 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 24, 2018 - 15:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jan 24, 2018 - 15:04 UTC
Investigating
A Subset of customers may experience problems authenticating to the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000

Phone (US): +1 914 495 1298
Posted over 1 year ago. Jan 24, 2018 - 14:50 UTC