Authentication Service Issue
Incident Report for IAM Cloud
Resolved
This incident has now been resolved. An issue was identified and fixed with one our caching services.
Posted about 2 months ago. Mar 06, 2019 - 15:51 UTC
Identified
There is an issue currently affecting performance of our Authentication service in Europe. Engineers have identified the issue and are working on a solution.
Posted about 2 months ago. Mar 06, 2019 - 12:25 UTC
This incident affected: Authentication Service (Single Sign On, Office 365).