A Subset of US customers may experience authentication issues.
Incident Report for IAM Cloud
Resolved
The Platform is now fully operational for all users. We apologise to any users who were affected and will issue an RCA ASAP.

Kind Regards
Victoria Slee
CCO
Posted May 18, 2017 - 13:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2017 - 12:49 UTC
Investigating
A Subset of US customers may experience problems authenticating via the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000

Phone (US): +1 914 495 1298

Phone (India) +91 7276413892

Phone (South Africa): +27 31 100 1924

Phone (Hong Kong): +852 5801 4528
Posted May 18, 2017 - 12:46 UTC