A Subset of EU customers may experience authentication issues
Incident Report for IAM Cloud
Resolved
Microsoft resolved this incident at approximately 12am this morning. If you continue to experience issues please contact us ASAP. We will issue the Root Cause Analysis shortly.
Posted 10 months ago. Jun 20, 2018 - 06:35 UTC
Update
IAM Cloud engineers are currently unable to workaround this issue due to restrictions in the Microsoft Azure platform. We will continue to monitor the Microsoft status page for updates and resolution and update you accordingly.

We once again apologise for the disruption caused and will work relentlessly throughout this evening to ensure there is no disruption to service during business hours tomorrow.

Kind Regards
Victoria Hamblin
IAM Cloud's Chief Customer Officer
Posted 10 months ago. Jun 19, 2018 - 21:11 UTC
Investigating
The IAM Cloud Service in Europe still remains impacted. Root cause has been identified as an issue with Microsoft Azure Service availability in North Europe. The IAM Cloud team are investigating workarounds as a priority while Microsoft resolve the root cause.

Information from Microsoft Azure team can be found at https://azure.microsoft.com/en-gb/status/

From MS Azure Team:

'Starting at approximately 17:44 UTC on 19 Jun 2018 a subset of customers using Virtual Machines, Storage, Key Vault, App Service, Site Recovery, Automation, Service Bus, Event Hubs, Data Factory, Backup, Log Analytics, Azure Search, or Logic Apps in North Europe may experience connection failures when trying to access resources hosted in the region. Engineers are aware of this issue and are actively investigating. The next update will be provided in 60 minutes or as events warrant.'
Posted 10 months ago. Jun 19, 2018 - 19:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jun 19, 2018 - 19:10 UTC
Investigating
A Subset of EU customers may experience problems authenticating via the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 000
Posted 10 months ago. Jun 19, 2018 - 18:58 UTC
This incident affected: Authentication Service (Single Sign On, Login Control, LDAP Service, Trusted Source, Smartlinks) and Password Service (Self Service Resets, Active Directory Resets).