Office 365 / Azure global outage
Incident Report for IAM Cloud
Resolved
This issue is now resolved. Our services have returned to normal, although until Microsoft have resolved their infrastructure we will continue to monitor the situation.

Any queries can be forwarded to our support desk at support@iamcloud.com
Posted May 02, 2019 - 21:29 UTC
Monitoring
Update from Microsoft:

Title: Unable to access Microsoft 365 services or features

User impact: Users may be unable to access Microsoft 365 services or features.

Current status: We're investigating an issue in which users may be unable to access multiple Microsoft 365 services or features. We're analyzing system logs in an effort to understand the problem and determine the next troubleshooting steps.

Scope of impact: This issue could potentially affect any of your users intermittently if they are routed through the affected infrastructure.

Next update by: Thursday, May 2, 2019, at 9:30 PM UTC

View your Microsoft 365 Service health.
Posted May 02, 2019 - 20:52 UTC
Identified
There is a global outage to Office 365. The majority of the global Azure infrastructure and backend services are affected.

Access to all federated services and Cloud Drive Mapper will be affected. Further details can be found on the 365 twitter page - https://twitter.com/msft365status?lang=en, or in the 365 admin portal.

IAM Cloud are monitoring the situation and are looking at workaround options to restore the service until the problems are resolved by Microsoft.
Posted May 02, 2019 - 20:37 UTC
This incident affected: Authentication Service (Single Sign On, Smartlinks, Office 365) and Cloud Drive Mapper (Cloud Drive Mapper).