A Subset of EU customers may experience delays in password resets
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 11:05 UTC
Identified
A Subset of EU customers may experience problems resetting passwords. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.
Posted Sep 03, 2019 - 09:53 UTC
This incident affected: Authentication Service (Single Sign On, Login Control, Smartlinks, Office 365).