Important update required for Cloud Drive Mapper
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:17 UTC
Monitoring
We have identified a change of behaviour relating to the authentication headers in SharePoint Online, which has had an affect on Cloud Drive Mapper.

Changes like these are usually rolled out on a tenancy by tenancy basis, so its possible that some of our customers have not been affected yet. When the issue does affect the tenancy, symptoms are that either a subset of users, or all users, will no longer be able authenticate to SharePoint Online via Cloud Drive Mapper.

An 'unable to authenticate', or similar error message will be displayed and this usually coincides with a small unreadable authentication window over the Cloud Drive Mapper icon on the taskbar.

For this reason, to prevent future interruption, we are now recommending for all users to update to the latest version of Cloud Drive Mapper.

A fix for this issue is included in v2.8.10.1 - available at resources.iamcloud.net. Upgrade guidelines can be found in our change log - https://www.iamcloud.com/iam-changelog/cloud-drive-mapper-2-8-10-1/

If you require any further information then please contact our support desk.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000
Posted Nov 04, 2021 - 15:19 UTC
This incident affected: Cloud Drive Mapper (Cloud Drive Mapper).