Legacy (CDM v2) license validation issue

Incident Report for IAM Cloud

Resolved

Incident Summary:
V2 (Legacy) – customers presented with license expiry notification

Services affected:
CDM v2 (Legacy)

Current impact:
None.

Latest resolution status:
The global fix has been applied and v2 customers are working as expected. Root cause investigations will continue.

Fix ETA:
n/a - fix complete

Next update:
n/a - fix complete
Posted Apr 15, 2026 - 10:03 UTC

Monitoring

Incident Summary:
V2 (Legacy) – customers presented with license expiry notification

Services affected:
CDM v2 (Legacy)

Current impact:
We are aware of an issue with CDM v2 (legacy) license verification. Customers will be unable to access CDM v2 until a reset operation is performed.

Latest resolution status:
We are in the process of rolling out a global fix, resolution state is being monitored.

Fix ETA:
10:00 BST (complete)

Next update:
10:30 BST
Posted Apr 15, 2026 - 08:44 UTC

Investigating

Incident Summary:
V2 (Legacy) – customers presented with license expiry notification

Services affected:
CDM v2 (Legacy)

Current impact:
We are aware of an issue with CDM v2 (legacy) license verification. Customers will be unable to access CDM v2 until a reset operation is performed.

Latest resolution status:
Impacted customers should raise a ticket via our helpdesk and a reset will be applied. We are working on root cause in order to apply a global fix.

Fix ETA:
11:00 BST

Next update:
10:30 BST
Posted Apr 15, 2026 - 08:01 UTC