A Subset of users may experience problems authenticating to the IAM Cloud Platform.
Incident Report for IAM Cloud
Resolved
This incident has been resolved. The RCA (root cause analysis) will be added as soon as its available.
Posted Sep 11, 2019 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2019 - 12:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2019 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2019 - 07:40 UTC
Update
IAM Cloud engineers are continuing to work on the issues that have affected federated services today. Several hot fixes have been put in place. Access to the IAM Cloud portal has been restored and password resets have been fixed.

Authentication to Office 365, federated applications and Cloud Drive Mapper may be intermittent for some users. Work will continue throughout the night to fully restore all aspects of the service.

Once completed, investigations will take place to determine the cause of the issues and mitigation factors will be put in place to prevent further occurrences in the future.

IAM Cloud sincerely apologizes for the disruption caused to our customers today. An RCA will be issued as soon as possible.
Posted Sep 09, 2019 - 21:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 17:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 13:45 UTC
Update
We are continuing to work towards fixing the issue. An RCA will be provided once the issue is resolved.
Posted Sep 09, 2019 - 10:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 08:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 07:59 UTC
Identified
A Subset of users may experience problems authenticating to the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000

Phone (US): +1 914 495 1298 Edit
Posted Sep 09, 2019 - 07:26 UTC
This incident affected: Authentication Service (Single Sign On, Smartlinks, Office 365), Password Service (Self Service Resets, Active Directory Resets), and IAM Cloud Portal, Cloud Drive Mapper (federated customers).