A Subset of EU customers may experience authentication issues
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 24, 2018 - 08:33 UTC
Investigating
A Subset of EU customers may experience problems authenticating via the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000
Posted 7 months ago. Sep 24, 2018 - 08:20 UTC
This incident affected: Authentication Service (Single Sign On, Login Control) and Password Service (Self Service Resets, Active Directory Resets).