Microsoft are currently experiencing Office 365 & Skype for Business Authentication issues
Incident Report for IAM Cloud
Resolved
Microsoft have announced they have fixed this issue.
For a full Root Cause Analysis you can review MO133518 via their admin portal when it is available.

If you continue to experience any Single Sign on or access issues please do not hesitate to contact our support teams.
Posted over 1 year ago. Apr 06, 2018 - 11:59 UTC
Identified
Microsoft are currently experiencing Office 365 & Skype for Business Authentication issues. This is not an IAM Cloud issue but we will keep you updated as we hear news from Microsoft. You can follow updates direct from Microsoft here

https://twitter.com/office365status?lang=en
Posted over 1 year ago. Apr 06, 2018 - 10:07 UTC