Cloud Drive Mapper - issue with authentication

Incident Report for IAM Cloud

Resolved

Incident Summary:
We are aware of an issue with Cloud Drive Mapper authentication.

Services affected:
Cloud Drive Mapper

Current impact:
A fix has been released.
If an application consent request is showing when you start CDM, please restart and the service should operate as normal.
If you are already working normally but have consented an additional Enterprise App, then please restart CDM and the new app can be removed.
If you are working normally but have not consented any additional Apps today, then no action is required.

Latest resolution status:
Resolved
Posted Sep 21, 2026 - 12:50 UTC

Identified

Incident Summary:
We are aware of an issue with Cloud Drive Mapper authentication.

Services affected:
Cloud Drive Mapper

Current impact:
The existing authentication flow has been impacted. Users will be presented with a new Enterprise Application form consent request when logging into CDM.

Latest resolution status:
We are working on a fix for this issue.

Fix ETA:
Currently being tested, rollout dependent on test results.

Next update
14:00 GMT
Posted Sep 21, 2026 - 12:12 UTC
This incident affected: Cloud Drive Mapper.