Clients may experience problems authenticating to the IAM Cloud Platform and Cloud Drive Mapper - this is due to a global 365 outage
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:32 UTC
Monitoring
Posted Jan 25, 2023 - 08:11 UTC
This incident affected: Authentication Service (Single Sign On, Office 365).