Subset of users experiencing converge mapping issues within Cloud Drive Mapper
Incident Report for IAM Cloud
Resolved
We have created a new release 2.16 to address the Microsoft functionality change and it is available for affected customers at https://resources.iamcloud.net/

The full changelog for 2.16 can be found here
https://www.iamcloud.com/changelog/
Posted Apr 13, 2023 - 11:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 09:52 UTC
Investigating
We are currently investigating reports of issues for a small subset (~0.5%) of users who use full converge drive mappings, these mappings are not always showing a full set of sites in explorer. We are in the process of working with these clients to understand the root cause.

This does not affect teams converge or other Drive mappings.
Posted Apr 11, 2023 - 09:51 UTC
This incident affected: Cloud Drive Mapper (Cloud Drive Mapper).