UK based federated customers will experience problems authenticating to the IAM Cloud Platform.
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted May 03, 2022 - 09:47 UTC
Investigating
UK based federated customers will experience problems authenticating to the IAM Cloud Platform.. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000

Phone (US): +1 914 495 1298 Edit
Posted May 03, 2022 - 09:17 UTC
This incident affected: Authentication Service (Single Sign On, Login Control, LDAP Service, Trusted Source, Smartlinks, Office 365).