A subset of clients may see a message stating 'Licence cannot be verified' on Cloud Drive Mapper
Incident Report for IAM Cloud
Resolved
This incident has been resolved. An RCA will be provided to customers who logged tickets with our support desk.

If you require any further information then please contact our support team.
Posted Jan 24, 2023 - 15:45 UTC
Update
The issue with Cloud Drive Mapper is now resolved, if you're continuing to experience issues then please contact our support team.

There is still an ongoing issue with access to the config portal, an update will be posted once that is resolved.
Posted Jan 24, 2023 - 11:22 UTC
Monitoring
IAM Cloud engineers have been alerted to a number of clients who are experiencing a 'Licence cannot be verified' message on Cloud Drive Mapper.

Also when accessing the configuration portal an 'Access Blocked' message is returned. We suspect this is related to an incident in Azure on 23/01 and are carrying out further investigations to rectify the issue. We will update this post once we have more information.

For any further information please get in touch with our support team who will be happy to provide any assistance required.

https://support.iamcloud.com
support@iamcloud.com
Phone (UK): +44 118 324 0000
Posted Jan 24, 2023 - 08:45 UTC
This incident affected: Cloud Drive Mapper (Cloud Drive Mapper) and IAM Cloud Portal.