A Subset of EU customers may experience authentication issues to Office 365 services
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 10:00 UTC
Monitoring
There is currently degraded performance when accessing various Office 365 services - details can be found on your 365 admin page and Microsoft's service page - https://status.office365.com/.

This has had an affect on Cloud Drive Mapper and may cause degraded performance for some users.

******

Some users in the UK may be unable to access Microsoft 365 services.

User impact: Some users in the United Kingdom may have been unable to access Microsoft 365 services.

More info: Users who were able to access the service may have experienced degraded performance.

Impacted services include, but were not limited to:
SharePoint Online
OneDrive for Business
Microsoft Teams
Microsoft 365 admin center

Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Scope of impact: Impact appears to be limited to users located in the United Kingdom.
Posted Dec 11, 2020 - 15:39 UTC
This incident affected: Cloud Drive Mapper (Office 365 Availability, Cloud Drive Mapper) and Authentication Service (Office 365).