A Subset of users may experience problems authenticating to the IAM Cloud Platform after a password reset in Active directory.
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 20:08 UTC
Identified
A Subset of users may experience problems authenticating to the IAM Cloud Platform after a password reset has been carried out in Active Directory. Our Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience caused.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000

Phone (US): +1 914 495 1298 Edit
Posted Feb 04, 2020 - 14:54 UTC
This incident affected: Password Service (Self Service Resets, Active Directory Resets).