IAM Cloud smart links are unavailable
Incident Report for IAM Cloud
Resolved
Our engineers have now resolved this issue.

If you continue to experience any further problems then please contact our support desk.
Posted 7 months ago. Dec 03, 2018 - 08:16 UTC
Identified
Customers who use our smart links will currently be unable to use them to login to federated resources.

Our engineers have identified the cause of the issue and are working to resolve it as a matter of urgency.

Office 365 can still be access via portal.microsoftonline.com or other similar URL's.

IAM Cloud apologises for the disruption and inconvenience caused by this, a further update will be issued once the matter is resolved.

Any queries can be directed to support@iamcloud.com.
Posted 7 months ago. Dec 03, 2018 - 08:06 UTC
This incident affected: Authentication Service (Smartlinks).