A Subset of EU based users who use our federation service will experience problems authenticating to the IAM Cloud Platform.
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 09:40 UTC
Identified
A Subset of EU based users who use our federation service will experience problems authenticating to the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000
Posted Nov 12, 2019 - 09:22 UTC
This incident affected: Authentication Service (Single Sign On, Smartlinks, Office 365) and Cloud Drive Mapper (federated customers).