Outage to IAM Cloud federated systems for EU based customers
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 01, 2019 - 11:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jul 01, 2019 - 09:43 UTC
Investigating
We are currently investigating this issue.
Posted 19 days ago. Jul 01, 2019 - 09:08 UTC
This incident affected: Authentication Service (Single Sign On, Login Control, LDAP Service, Trusted Source, Smartlinks, Office 365) and Cloud Drive Mapper, IAM Cloud Portal.