A subset of EU based users may experience problems authenticating to the IAM Cloud Platform.
Incident Report for IAM Cloud
Resolved
This incident has been resolved.
Posted May 23, 2023 - 14:50 UTC
Investigating
A subset of EU based users may experience problems authenticating to the IAM Cloud Platform. Engineers are working to resolve this issue as a priority and we will provide further updates ASAP.

We apologise for the inconvenience.

IAM Cloud Technical Support

http://support.iamcloud.com

support@iamcloud.com

Phone (UK): +44 118 324 0000
Posted May 23, 2023 - 14:29 UTC
This incident affected: Authentication Service (Single Sign On, Smartlinks, Office 365).